WYSIWYG toggle - problem
« on: March 03, 2019, 05:07:02 AM »
So, copying from a webwpage (or google docs) to here my phone while the toggle is on causes all the font to be 2px.


Is there a way to set it to default off?  Or fix its copy paste formatting?

*

Online Parsifal

  • Administrator
  • *****
  • Posts: 5533
  • Professional computer somebody
    • View Profile
Re: WYSIWYG toggle - problem
« Reply #1 on: March 03, 2019, 07:33:35 AM »
You can switch it off in your account settings. The default is already off, so you must have switched it on at some point.
when you try to mock anyone while also running the flat earth society. Lol

*

Offline Pete Svarrior

  • e
  • Planar Moderator
  • *****
  • Posts: 9696
  • (>^_^)> it's propaganda time (◕‿◕✿)
    • View Profile
    • The Flat Earth Society
Re: WYSIWYG toggle - problem
« Reply #2 on: March 03, 2019, 12:19:09 PM »
Really, we should probably take it one step further and remove the WYSIWYG editor entirely. Even SMF's developers gave up on it entirely, so I doubt it'll ever be in a good condition.
Read the FAQ before asking your question - chances are we've already addressed it.
Follow the Flat Earth Society on Twitter and Facebook!


*mic stays stationary and earth accelerates upwards towards it*

Re: WYSIWYG toggle - problem
« Reply #3 on: March 03, 2019, 01:02:53 PM »
You can switch it off in your account settings. The default is already off, so you must have switched it on at some point.

I did not know that.  Thanks.