What just happened?
« on: January 21, 2014, 03:39:11 PM »
The site kept returning as an invalid URL.   ???
I don't even care to find out what you're doing wrong, but I'm sure you're doing something wrong.

Re: What just happened?
« Reply #1 on: January 21, 2014, 03:54:58 PM »
The site kept returning as an invalid URL.   ???

And now its fixed.
I love having dedicated technical support.

*

Offline Parsifal

  • Administrator
  • *****
  • Posts: 5424
  • A couple of bums
    • View Profile
Re: What just happened?
« Reply #2 on: January 21, 2014, 03:56:33 PM »
Are you able to provide any more specific detail?
Besides by you claiming FES isn't associated with anything out in the real you have shown any growth 

Re: What just happened?
« Reply #3 on: January 21, 2014, 05:13:43 PM »
The rest of the site's pages worked, but the forum page said it was an invalid url and gave me some kind of reference code.
I don't even care to find out what you're doing wrong, but I'm sure you're doing something wrong.

*

Offline Parsifal

  • Administrator
  • *****
  • Posts: 5424
  • A couple of bums
    • View Profile
Re: What just happened?
« Reply #4 on: January 21, 2014, 06:05:10 PM »
The rest of the site's pages worked, but the forum page said it was an invalid url and gave me some kind of reference code.

If it happens again, please record the actual error message, or take a screenshot of the page. As it is, it's impossible to diagnose from your description.
Besides by you claiming FES isn't associated with anything out in the real you have shown any growth